SkyUI v.4.1 на The Elder Scrolls Gameplay Modding: Интерфейс
Главная » Файлы » Skyrim - моды » Интерфейс
SkyUI v.4.1
04.08.2013, 14:11

Автор: SkyUI Team
Требования: Skyrim v.1.8.151; SKSE v.1.6.6; Nexus Mode Manager

 Описание: Долгожданная стабильная версия SkyUI. Поддержка русского языка изначально сделана авторами. Смена конфигурации мода производится в своей собственной системе настроек МСМ (Mod Configuration), которую могут использовать так же и другие моды. Введена дополнительная система горячих клавиш, облегчающих ориентацию между окнами меню инвентаря/магии/торговли/контейнеров. 

Что нового в этой версии 4.1 (Посмотреть все изменения)
 [Основное] Обновлено требование версии SKSE до 1.6.16.
 [Меню избранного]
     Добавление боеприпасов в категорию снаряжения.
     Трансформация в лорда-вампира более не сбрасывает группы избранного.
     Изменение места мода в порядке загрузки более не удаляет предметы из групп избранного.
     Исправлена неполадка при экипировке двуручного оружия, уже экипированного через группу.
     Исправлена проблема с крашем при двух идентичных орудиях.
     Привязка горячих клавиш групп для геймпада.

Полное описание и скриншоты можно посмотреть тут: http://tesgm.ru/forum/28-95-1





 





Скачать
Размер: 7.93Mb
Категория: Интерфейс | Добавил: Demolir
Просмотров: 24475 | Загрузок: 7444 | Комментарии: 9 | Рейтинг: 4.0/6
Всего комментариев: 9
9  
Кто-нибудь знает, есть ли аналогичная переделка, действующая ещё и на меню крафта? Просто у меня уйма модов стоит, и даже чтобы скрафтить железный кинжал, приходится дофига список прокручивать sad А он, как назло, длиннющий и с большими буквами.

8  
Спасибо за обновление!!! Теперь все работает: чики-чики... respect

7  
Demolir, конечно удалил (1.3.10) и поставил 1.4.20 для игры 1.4.21.0. Но, у меня "пиратка", этим все сказано.

6  
А старую версию плагина Container Categorization удалил из папки? Они же не взаимозаменяются...

5  
Плугин на категории контейнеров, не работает. В игре стоит SKSE -1.4.10. , тот что выложен здесь на сайте. Или он работает только вместе с модом версии 2.1.? А то у меня в игре самая первая версия, этого интерфейса.

4  
Русифицировал? Хорошо ... Теперь мне есть смысл патчится до последней версии.

3  
с геймпадом норм играется?

2  
Спасибо, однозначно лучше оригинала. Только после его установки снова появилась "маленькая буква "ч".и квадратики в записках вместо запятой ( у меня пиратка 1.1.2) Кто знает как лечить?

1  
Отлично.Немного непривычно.Однозначно лучше чем раньше.Зачет xmas

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Загрузка...